PDA

View Full Version : [Resolved] Clear app cache not working



Pheenix
02-01-2017, 03:42 PM
Can't enter story levels / arena / shop.

Cleared the app cache twice now, game still freezes up on me.

Any other suggestions?

[K] BlueSky
02-01-2017, 05:47 PM
The logical next step would be to try uninstalling and reinstalling the game :)

Please only access the link below if your PL account has been properly linked with your Facebook account:
Link (https://app.adjust.com/set4kw?fallback=https%3A%2F%2Fapps.facebook.com%2F primal_legends%2F)

Let us know how you get on with this!

Pheenix
02-01-2017, 08:42 PM
Nada I'm afraid - still stuck on the load screen after uninstalling and reinstalling

There's a small scroll in the bottom left corner that has an alternating red feather/exclamation mark - that just changes a lot but nothing else.

Skunkix
02-01-2017, 09:40 PM
Questions: what phone do you use? Are you trying on wifi or 4g? Its good the signal?

Sometimes when im away from home and use a "wifi zone" or if i just use a wifi of unexpected dude, game does never advance from the "connected" secreen, or i have to wait a really really looooooong time. But it works fine whith my home wifi or using 4g.


Do you manage to see the town or you never advance from main connected screen?

Pheenix
02-01-2017, 09:49 PM
Galaxy s6
Sat at home, full signal.

Can get into town, the chest workshop, the mail house and the barracks.

Can't get into arena or shop.

Can get into quest area but when I try to pick a level, it just hangs on the load screen.

Skunkix
02-01-2017, 10:11 PM
Wow thats really weird.

Do you have any app who may block permisions? Like something similar to ESFile explorer or something like that?
How many free memory do you have left?

To the record, im just guessing causes to the problem, its a weird bug and should think all posibilities lol

Pheenix
02-02-2017, 06:11 AM
I just cleared a load of pics/music and deleted a couple of game apps so actually got more memory than before.
Don't think its my phone cos same thing is happening with my girlf - her arena/shop/quest also freezes up and she's got a Samsung s5.

Can't be a memory thing - it effects 2 different devices plus other players have reported same craaaaaaash ( :) ) issue.
Can't be connection cos wi-fi signal is maxed out.

Only link I can see so far is Samsung. Anyone else playing on a Samsung device with/without issues?

Pheenix
02-02-2017, 06:13 AM
Nope... the craaaaaash dude had an iphone so that's that theory out...

[K] BlueSky
02-02-2017, 10:02 AM
Sorry to read all this, can you let us know your Primal Legends ID please?

We'll investigate the issue as best as we can and get back to you.

Pheenix
02-02-2017, 07:53 PM
Oddly enough, I tried the game at work - no wi-fi and poor 4G signal and it worked fine.
Came home, connected to wi-fi and also working fine.

Moral of the story? You gotta hit rock bottom before you reach the top :)

Thanks for all the help and suggestions guys and gals - see you on the battlefield xx