PDA

View Full Version : [BUG] I can't play Arena!!?



James D Douglas
02-13-2017, 09:18 PM
I tried everything on my old phone...

So I finally got a new phone today, ZTE, brand spanking new!
Every other app works fine, and even in the app itself I can open chests and send gifts but when I open up Arena the game Crashes! Every single time. I even tried this on my Mom's phone it crashed, and on my old phone it crashed.

Am I banned from Arena or something?!?!

Knightified
02-14-2017, 01:17 AM
It seems like multiple commanders are having this issue. I personally am not experiencing it, but know you're not the only one.

James D Douglas
02-14-2017, 10:15 PM
Well shit, I hope they fix this because the game is getting boring playing only campaign. I'm one of those people that enjoy making people feel butthurt about my epic strategic skills... WHILE I SMOTHER IT IN DER FACE!!!!!!!!! muhahahaha

[K] BlueSky
02-15-2017, 10:21 AM
Sorry to read that.
Please try the following steps to resolve this issue.

1. Clear your device & App cache
2. Try from a different connection if possible

If this doesn't fix the issue, please uninstall/reinstall the game.

Any other Commanders experiencing this issue? Let us know!

lucamask78
02-28-2017, 09:57 AM
Me. I noticed that if I use wifi the game arena work fine...please Kobojo make a deep work on this; it's a pvp game and pvp d