PDA

View Full Version : Total not working after the update



Isaac Ladron de Guevara
03-24-2017, 05:51 PM
After i updated i enter in the game and then when i touch anywhere nothing happens, i can't enter in missions, pvp, chess house, barracks, message house and the shop. The only thing that works is the icon of info in the corner. Please fix that. My id is 715613.--'

Skunkix
03-24-2017, 09:39 PM
Mm weird, a similar error have this user here (http://forums.kobojo.com/showthread.php?16132-Can-t-play-after-newest-Update).

I advice to try cleaning cache / moving game folder to another memorie.
If the error persist send support (https://nexus.kobojo.com/Support). Im sure devs are working on it, as you may see on the other thead.


Good luck!

Isaac Ladron de Guevara
03-25-2017, 02:23 PM
my problem isn't lagging or going slow or closing the game. It's just I tap, for example, the chest house, and it doesn't work. The only thing that works when i tap is the "i" icon in the corner, and only just that icon. I've tried everything and nothing has changed.

gWorldz
03-25-2017, 03:32 PM
I had trouble with *slow* access to things when I first updated and I discovered if I waited a minute after pressing it would start working. I assumed it was from clearing my cache and system needing to download all the heroes again o.O

Isaac Ladron de Guevara
03-25-2017, 06:20 PM
I've tried that and nothing has changed. But thanks.

Isaac Ladron de Guevara
03-26-2017, 12:18 AM
My mobile is an Aquaris E45