PDA

View Full Version : Technically Impossible To Run Z:OO On Earlier Devices?



Chad Radwell
11-19-2015, 10:26 AM
I now realise that the game currently will not run on previous generations of IOS devices, however, my question is: will the developers ever be able to get the game to support earlier devices? The reason I ask is that the vast majority of the customer base owns these earlier devices!

Regards,

Chad

[K] Hugo
11-20-2015, 11:34 AM
Hey Chad, i cannot confirm that. Of course we would like the game to be available on more devices, but as of today the game is too demanding for previous generations. Of course we will let you know if there are changes regarding the compatibility of the game :)