Results 1 to 5 of 5

Thread: ARENA PROBLEM

  1. #1

    ARENA PROBLEM

    Hi Kobojo team, I have a problem to enter into arena fight.
    I still wait in loading screen ( with animal busts) and nothing happened. i must restard application, but i loss my ELO point in arena. Why? Is any problem with servers or what? Iam from Czech republic...
    Before your last update everything worked great.
    I hope that you fix it in the next patch.
    Thank you

    Kjuzino

  2. #2
    Sorry to read that, Commander kjuzino :) Can you please try to clear your device & App cache, and play again?

    Let us know how you get on with this !

  3. #3
    Hi general BlueSky
    I try it, but nothing happened. I have in the left down coner indicator with an exclamation mark for most of the time, It is mean that I have problem with connection to your server, isn´t it? I have very good internet connection ( WIFI, mobile data ).
    But thank you General BlueSky to your advice.
    See you soon in the next update

    Kjuzino

  4. #4
    My pleasure, Talented Commander Kjuzino!

    You're right, this indicate a network issue.. The next step would be to uninstall/reinstall Primal Legends, it should resolve the issue if the connection is stable.

    Is that occuring on a WiFi network?

  5. #5
    General BlueSky,
    It is occuring on a WIFI and on a mobile data too. I can try unnistall, and i will see what happen.
    Very thanks for your time General


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •