Results 1 to 6 of 6
  1. #1

    Total not working after the update

    After i updated i enter in the game and then when i touch anywhere nothing happens, i can't enter in missions, pvp, chess house, barracks, message house and the shop. The only thing that works is the icon of info in the corner. Please fix that. My id is 715613.

  2. #2
    Community General Skunkix's Avatar
    Join Date
    Aug 2016
    Mm weird, a similar error have this user here.

    I advice to try cleaning cache / moving game folder to another memorie.
    If the error persist send support. Im sure devs are working on it, as you may see on the other thead.

    Good luck!
    "Great heroes carry the journey's burdens, not on their shoulders, but in their hearts."

  3. #3
    my problem isn't lagging or going slow or closing the game. It's just I tap, for example, the chest house, and it doesn't work. The only thing that works when i tap is the "i" icon in the corner, and only just that icon. I've tried everything and nothing has changed.

  4. #4
    I had trouble with *slow* access to things when I first updated and I discovered if I waited a minute after pressing it would start working. I assumed it was from clearing my cache and system needing to download all the heroes again o.O
    <~~~~~~~~~~[ FAN LINKS ]~~~~~~~~~~>

  5. #5
    I've tried that and nothing has changed. But thanks.

  6. #6
    My mobile is an Aquaris E45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts